Spoton Order Failures
Incident Report for Chowly
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 17:07 CST
Update
We are continuing to investigate this issue.
Posted Nov 13, 2024 - 15:26 CST
Investigating
We have a ticket open with the Spoton team as we are experiencing a high rate of order failures.
Posted Nov 13, 2024 - 12:13 CST
This incident affected: Point Of Sale (Spoton).